标签 "install" 下的文章

第一步:升级g++pdo_sqlsrv的编译安装需要g++在4.4版本以上,centos6默认版本是4.4.7,版本过低了,升级g++两种方法,一个是源码编译,太麻烦,忽略,第二种方法yum升级,简单:wget http://people.centos.org/tru/devtools-2/devtools-2.repo mv devtools-2.repo /etc/yum.repos.d yu

mysqlrpm -Uvh http://repo.mysql.com/mysql57-community-release-el7-8.noarch.rpm yum install -y mysql-community-server.x86_64phprpm -Uvh https://mirror.webtatic.com/yum/el7/webtatic-release.rpm yum inst

修改~/.pip/pip.conf文件,如果没有就创建一个,写入如下内容(以清华源为例):[global]index-url = https://pypi.tuna.tsinghua.edu.cn/simple[install]trusted-host = pypi.tuna.tsinghua.edu.cn