标签 "php" 下的文章

第一步:升级g++pdo_sqlsrv的编译安装需要g++在4.4版本以上,centos6默认版本是4.4.7,版本过低了,升级g++两种方法,一个是源码编译,太麻烦,忽略,第二种方法yum升级,简单:wget http://people.centos.org/tru/devtools-2/devtools-2.repo mv devtools-2.repo /etc/yum.repos.d yu

下载包centos7下面的rpm包,必须安装wget https://downloads.wkhtmltopdf.org/0.12/0.12.5/wkhtmltox-0.12.5-1.centos7.x86_64.rpm --no-check-certificatephp7的扩展包,在php官方手册就可以获取到地址wget https://github.com/krakjoe/wkhtmltox/

下载解压swoolewget https://github.com/swoole/swoole-src/archive/v4.2.13.tar.gz tar -xvf v4.2.13.tar.gz cd swoole-src-4.2.13/编译安装swoole扩展/usr/local/php/bin/phpize ./configure --with-php-config=/usr/local/

生成公钥私钥openssl genrsa -out rsa_private_key.pem 1024 参数:genrsa 生成密钥 -out 输出到文件 rsa_private_key.pem 文件名 1024 长度从私钥中提取公钥:openssl rsa -in rsa_private_key.pem -pubout -out rsa_public_key.pem 参数: rsa 提取公钥 -

一键安装lamp/lnmplamp:linux+apache+mysql+phplnmp:linux+nginx+mysql+php各组件版本apache 2.4.29nginx 1.14.2mysql 5.6.42redis 4.0.1php 7.2.2特点兼容centos6<后续将加入centos7的兼容>基于源码编译一键安装lamp或lnmp可选择组建单独安装nginx添加ngf

安装包下载地址:apache 下载地址:http://mirror.bit.edu.cn/apache/httpd/httpd-2.4.29.tar.gzphp下载地址:http://cl1.php.net/get/php-7.1.10.tar.gz/from/this/mirrorapr:http://mirrors.noc.im/apache/apr/apr-1.5.2.tar.bz2apr-