标签 "usr" 下的文章

第一步:升级g++pdo_sqlsrv的编译安装需要g++在4.4版本以上,centos6默认版本是4.4.7,版本过低了,升级g++两种方法,一个是源码编译,太麻烦,忽略,第二种方法yum升级,简单:wget http://people.centos.org/tru/devtools-2/devtools-2.repo mv devtools-2.repo /etc/yum.repos.d yu

各节点升级内核(CephFS需要内核在4.10以上)rpm --import https://www.elrepo.org/RPM-GPG-KEY-elrepo.org rpm -Uvh http://www.elrepo.org/elrepo-release-7.0-3.el7.elrepo.noarch.rpm yum --enablerepo=elrepo-kernel install k

下载包centos7下面的rpm包,必须安装wget https://downloads.wkhtmltopdf.org/0.12/0.12.5/wkhtmltox-0.12.5-1.centos7.x86_64.rpm --no-check-certificatephp7的扩展包,在php官方手册就可以获取到地址wget https://github.com/krakjoe/wkhtmltox/